Yahoo!セキュリティセンター

Yahoo! JAPANYahoo! JAPAN

6月以降、一部の環境で順次Yahoo! JAPANをご利用いただけなくなります

更新日時:2018年04月25日

6月以降、一部の環境で順次Yahoo! JAPANをご利用いただけなくなります

Yahoo! JAPANでは、より安全に弊社ウェブサービスをご利用いただくために、2018年6月1日以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。
サポート終了後は、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などからYahoo! JAPANが提供する全ウェブサービス(WebAPIを含む)をご利用いただけなくなります。
まずは2018年6月30日までに、一部サービスがご利用いただけなくなります。

お使いの環境が影響を受けるかどうか、下記のページからご確認いただけます。
https://security.yahoo.co.jp/news/tls12.html

なにとぞご理解を賜りますよう、お願いいたします。

キーワード一覧

Yahoo! JAPANの対策, ウイルス, パスワード, フィッシング, ログイン, 予防と対策